ZBrush 3.1 problems...please help

I downloaded the Zbrush3.1 trial from the Pixologic website (cos lets be honest, its an incredible program and i really want to get into it) but then the problems started coming…

First off i run WinXP. 2GB RAM, LOADS of free hd space, great graphics card, pentium 4 3GHz (i think)
so its perfectly fine to handle this program according to specs on the site.

First thing i noticed was that all of the ALT+ functions werent working (as in, i would be working on something, say a sphere, adding to it with a standard brush in edit mode, so now i want to subtract, so i press and hold alt and click, but nothing happens. the cursor even changes and a little minus sign comes up. this really annoyed me (cos lots of things use ALT + function)…

so i uninstalled the trial on the second day i had it (so like 28 days left on grace period) just in case there was some sort of error when it installed. HOWEVER, now i re-installed it and upon opening the program i get an error message saying “A problem was detected with your license file. Would you like to recover now?” > click yes > then it goes to a telephone activation screen ??? im still well within the grace period and i really want to get a better feel for it before i buy it.

I emailed the pixologic guys a few days ago and still have no reply, so sent a follow up email yesterday.

Does anyone have any ideas/suggestions for me?
(both on the ALT thing and the license issue)

sorry for the essay by the way :stuck_out_tongue:

As for the license issue, reinstalling ZBrush does require repair of the license. (Even the demo license.) Support will respond to your email as quickly as possible. We were closed over the weekend, though, so you should expect a response today.

Regarding the Alt function, this will depend very much on the editing brush that you’re using. Some of them do not respond to Zsub the same way as, say, the Standard brush does. Mallet, for example, already has Zsub active. So holding down Alt has no effect with this brush.

thanks for the response aurick. i really appreciate it.

yeah i thought it was that, but the alt problem seems to span over everything. for example if i am using zspheres and want to make a magnet zsphere, ill draw it in and drag out it abit with the move tool, then holt alt (and again, i get the little minus in the cursor) and click the appropriate area to make the zsphere a magnet and it doesnt work. same as holding alt and clicking to move around workspace, and to zoom in and out.

is this an issue that could be fixed if i updated the trial version (if thats possible?)
my major concern is that i purchase the full version, which i really want to, and that
a) because of the license issue of the trial, it may interfere with my new license of the purchased copy
b) the alt problems continue…

sorry to keep on about these issues, i just really want to make sure i dont buy a product that wont function properly.


ok, so i just had a chat with an awesomely helpful chap over at Pixologic (didnt get his name, but thanks to whoever you are) and the license thing is sorted out.

for the alt issue, he suggested i take a screenshot of my workspace and hopefully someone will point out something that i havent clicked or activated (given the fact im new to it and have probably overlooked something really obvious and ill look like a complete chop, but im ok with that :P)

so heres the screenshot. any ideas/ comments or abuse welcome haha
when i took the screenshot (its not showing up though) i was holding ALT so in the centre circle where the crosshair usually is, there is a small minus sign to the bottom right. also tried moving the screen with the alt+lmb click and drag method and also nothing.

Zbrush Screenshot.jpg

Did you ever get the ALT key thing figured out? I’m having the same problem.