Rotating model's view - change speed

Hi,

I use ZBrush 2019.1. I have two custom UIs. In one, the model moves very fast when I rotate the view of it. In the other one, this movement is very slow. When I load the standard UI, it seems to be in between these speeds. I have no idea how I might have changed this setting.

Can you tell me where this setting is, what it’s called, etc?

Hello @Germinate

The current version of the program is 2019.1.2. A new version is releasing in a few days. Always make sure to be up to date before reporting problems, to eliminate potential issues with using an outdated version.


There is a “rotate speed” setting in the preferences (Preferences > Interface> Navigation). This is maxed out by default, so you would have had to specifically change this. Remember to store config after making changes in the preferences to save them for the next startup.


It’s also possible there’s simply a different rotational pivot on each version of the model. A different rotational center may appear to make each model move at different speeds, depending on how off screen the pivot is. Make contact with the model with your brush, and it will will then rotate around the last point of contact.

My apologies - I actually am on 2019.1.2. Just forgot. Thanks for the heads up on the 2020. I’ll download soon.

Bingo! That was exactly the setting I needed! I have no idea how it got changed. I will Store Config and make sure I also save it with the UIs.

Thank you Spyndel :grin: