ZBrushCentral

No materials tab in paint mode?

I’m super-new to sculptris (made my first model on it 30min ago) and I don’t seem to be able to paint materials onto my model in paint mode? For some reason my materials tab isn’t there? Thanks for putting up with a noob!:smiley:

You have a Graphics card issue … shaders are not enabled … You may need to update your drivers …

There is a Config file in your Sculptris install directory, open it with notepad. Change “Enable Shaders to 1”

With Shaders NOT enabled, you CAN hit the “L” key and move the light around, something you cannot do with Shaders enabled !!

Hmmmm…opened config file and it was already set to “enable_shaders 1” and pressing the L key doesn’t allow me to change the light… i have a working materials tab in sculpt mode, just not paint mode?:confused:

It may just be your Graphics card … you need Nvidia or Ati …the intels don’t work right … Click the Image … GFX-CARD.jpg

Oh…I guess i’m out of luck. I have an Intel graphics card and there were NO drivers for my specific card on their site.:cry: why is it that i can do materials in only sculpt mode? Shouldn’t it not work for both sculpt and paint?