ZBrushCentral

Mac User: Sculptris launches with a black sphere

***25105;***31532;***19968;***27425;***20351;***29992;***36825;***20010;***36719;***20214;***65292;***20294;***26159;***25105;***21644;***20320;***19981;***19968;***26679;***65292;***20026;***20160;***20040;***25105;***24320;***22987;***20102;***27169;***22411;amass***40657;***33394;***12290;
***35831;***21578;***35785;***25105;***65292;***22909;***19981;***22909;***65311;***25105;***29992;***30340;mac***29256;***26412;***12290;1234.jpg

Attachments

1234.jpg

found this in another thread, it should help a bit.

In the Sculptris directory, there should be a file named config.txt , open it and change :

enable_shaders 1

into

enable_shaders 0

Save the changes and launch Sculptris again and see if the “glow” has disappeared. The materials/matcaps will still work but will not use shaders to be displayed (on some systems it may boost performance to disable the shaders).

Note : if you want to paint in Sculptris with the bump map brush, you will need to re-enable the shaders before going to paint mode

I know I need to edit the “config.txt” but it is nowhere to be found. Any help would be great.Screen Shot 2015-02-18 at 9.03.25 PM.png

where to find “config.txt”… can any body tell me plz??

ohh. no body know??

I had the same problem. I reinstalled Sulptris and now it works.

I am a new member and I was also having the same problem but I got the solutions by contacting here Apple support

That didn’t work. My wife and I are going to find [FONT=Arial]look at this. You know, this information is top secret in the web. One have to visit many websites get it.

I have the same issue