1. #16
    Senior Member User Gallery
    Join Date
    May 2005
    Location
    Anchorage, Alaska
    Posts
    1,605

    Default

    Thanks. Looks really useful.
    Blaine
    Anchorage, Alaska
    Chillllllllllllllin

  2. #17
    Member User Gallery
    Join Date
    Feb 2004
    Posts
    51

    Default

    Blaine9155 - You will have to tell me what errors you are seeing. I have just tested the plugin with ZB4r3 and everything works as expected.

  3. #18
    New Member User Gallery
    Join Date
    Sep 2008
    Posts
    26

    Default

    Great plugin, thank you

    Trying it in 4r4 (update2) and it all works fine. The only problem I've found is when saving a colour palette. If you don't add the '.zdt. extension, it doesn't save and gives the message 'Saved: 0 bytes to disk.'

    Not sure if that's fixable, but atleast it's avoidable.

  4. #19
    Member User Gallery
    Join Date
    Feb 2004
    Posts
    51

    Default

    Monophobe - I will take a look at the save mechanism.

  5. #20
    Member User Gallery
    Join Date
    Feb 2004
    Posts
    51

    Default

    Quote Originally Posted by toddp View Post
    Monophobe - I will take a look at the save mechanism.
    I have fixed the save issue and uploaded a new version. I can't edit the top post, so I had to make a new thread with the updated zip.
    http://www.zbrushcentral.com/showthr...alette-(ZB4r4)

  6. #21
    New Member User Gallery
    Join Date
    Sep 2008
    Posts
    26

    Thumbs up

    Quote Originally Posted by toddp View Post
    I have fixed the save issue and uploaded a new version. I can't edit the top post, so I had to make a new thread with the updated zip.
    http://www.zbrushcentral.com/showthr...alette-(ZB4r4)
    Awesome Thanks for the quick response and fix. I'll give it a try tomorrow at work.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •