1. #1
    Member Follow User Gallery
    Join Date
    Oct 2001
    Location
    Italy
    Posts
    56

    Post ZBrush help, cannot open anymore

    Hi folks.
    I tried to open ZBrush this evening, and what I came up with is an error messahe: "Win Tab Services not available.

    When I click OK, I get the blue screen talking about an irreversible error in windows, and have to reboot.
    What may have happened?
    Hope you may help.
    Thanx
    Mari

  2. #2
    Senior Member Follow User Gallery
    Join Date
    Sep 2001
    Location
    Isle of Wight, United Kingdom
    Posts
    1,458

    Post

    I've looked through all my computer books and can find no help with win tab services. Presumably you have rebooted, and the same message is appearing? Hopefully someone with more computer knowledge than me will see your question.
    Dave.

  3. #3
    Senior Member Follow User Gallery
    Join Date
    Apr 2001
    Location
    New Zealand
    Posts
    1,404

    Post

    From memory win tab services........an option has been picked up from within zbrush asking for the tablet driver.....which hasn't loaded......

    Now either plug in your tablet.....or if you haven't got one......now here I forget what to do exactly.......(if your ZBRush still not opening) try scan disk.......deleting saved changed zbrush custom config file if you have one in the zbrush directory....oo reinstalling zbrush........I'm sorry but I can't remember what to do apart from those things.....

  4. #4
    Senior Member Follow User Gallery
    Join Date
    Oct 2001
    Posts
    126

    Talking

    I got an error message about winTab right after I got my new Wacom USB tablet. I hooked it up and it said that it found and was installing the drivers, but when I tried to use the tablet, it didn't work. I ran the installation disk that came with the tablet and the error message went away. Did you recently install a tablet?

    Kevin

  5. #5

    Post

    As correctly stated above( ), WinTab is the Windows Graphics Tablet Driver and it seems that windows is ‘confused’ about the existence of such driver in your machine. Have you modified your system or graphics tablet configuration recently? Is your tablet connected to the system?
    Reinstalling your tablet driver should take care of this problem.

    If you are still encountering difficulties, click here to submit a tech-inquiry and include your system specs (ZBrush version + System version) and any relevant info about the graphic tablet that you are using.
    -Pixolator

  6. #6
    Member Follow User Gallery
    Join Date
    Oct 2001
    Location
    Italy
    Posts
    56

    Post

    Thanks for your replies.
    I do have a tablet, which I got long before ZBrush.
    I bought last week a new scanner, and a digital camera 2 days ago.
    I got only one USB port so, in order to view the photos, I have to take off the scanner USB wire and put in the one of the dig camera.
    Sorry if the tecnical terms are not correct, I just tried to translate......

    This is what I modified lately.
    I will try to reinstall the tablet anyway............
    Mari

  7. #7
    Member Follow User Gallery
    Join Date
    Oct 2001
    Location
    Italy
    Posts
    56

    Talking

    Hi all!
    As a fiend of mine always says...:"Women anc pc...pah!"......
    The prob is solved now. The USB wire I had taken off was the tablet one..........
    Now ZBrush is working again, HURRAY!
    Thanks to all of you for the kind help.
    I would not have soved my prob without you anyway!
    Kisses.
    Mari

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •