1. #31
    New Member User Gallery
    Join Date
    Jul 2011
    Posts
    1

    Exclamation

    when I get to the part where you click "HidePT" the button isnt even there. I've got zBrush 4, can anyone help me?!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	snip masking.JPG 
Views:	274 
Size:	77.3 KB 
ID:	264280  

  2. #32
    Senior Member User Gallery
    Join Date
    Jul 2003
    Location
    Orlando, Florida
    Age
    38
    Posts
    1,282

    Default

    HidePt and ShowPt have been moved to the Visibility Palette. (Right below the Masking Palette in the options for your tool.)

    Peace-NickZ.

  3. #33
    Senior Member User Gallery
    Join Date
    Mar 2002
    Location
    Gainesville, FL
    Posts
    648

    Default

    Thank you! That was very clearly explained and nicely narrated.

  4. #34
    New Member User Gallery
    Join Date
    Sep 2011
    Posts
    8

    Default

    WOW!!
    This is really amazing!!!

  5. #35
    New Member User Gallery
    Join Date
    Dec 2011
    Location
    Nepal
    Posts
    2

    Default

    that was a simple yet awesome tutorial on buildings... thanks alot

    I tried to make something like this
    http://behance.vo.llnwd.net/profiles...003df04385.jpg

    but I end up with something different..


    I got some problem, not sure why .. Can anybody help me fix those ?

    1. while using projection, at the edge there is some problem(left image).
    2. I tried to project like another bigger block on top of the current brick but it seems, also the below part is seen and again same problem in the edges.(right image)
    3. how to project something in arc uniformly, need to place them manually or some brush stroke is there? like in the "god of war" sample

    thanks

  6. #36
    New Member User Gallery
    Join Date
    Aug 2010
    Posts
    3

    Default Problem When applying Unified Skin

    Hello guys, I'm kind of new so i apologies for this. I'm using version 4 and trying to follow the tutorial, but when it comes to the part of applying Unified Skin at the very beginning, the shape of the Skin_Cube3d resultant is not like the one in the video... i have read that the options in the Unified Skin menu changed... for example, you cannot go down to Resolution 8 like in the video.. and if i leave it to 16.. etc... so, is there's a way to following the tutorial with new versions?

    This is the error i get.. i would appreciate any suggestions... thanks!


  7. #37
    Senior Member User Gallery
    Join Date
    Apr 2004
    Location
    Southern Fried
    Posts
    134

    Default

    Here is what you need to do to make it the same if you have the latest version, Unified skin> Resolution 32> smooth 0> Geometry> Divide 1 with smt off > divide to 7 with smt on and that will get you the same results as the video. That is the only way I could find.. Cheers
    Last edited by 3djock; 04-03-12 at 05:41 AM.

  8. #38
    New Member User Gallery
    Join Date
    Apr 2012
    Posts
    2

    Default where to find the tute?


    HI
    I am new here. kindly tell me where I can find the tute?

  9. #39
    Super Moderator User Gallery
    Join Date
    May 2001
    Posts
    20,726

    Default

    It's now under the Sculpting heading in the newly redesigned ZClassroom. In fact, it's pretty obvious there.

    The direct link is http://www.pixologic.com/zclassroom/...ection-master/

    Questions about using ZBrush? Check out these valuable resources:

    ZBrush Tutorial Movies: Link
    Download Center: (PDF documentation, models, plugins): Link

    Online Documentation: Link

    ZBC FAQ: http://www.zbrushcentral.com/faq.php
    ZBC Advanced Search:
    http://www.zbrushcentral.com/search....st&forumchoice

  10. #40
    New Member User Gallery
    Join Date
    Apr 2012
    Posts
    7

    Default

    Quote Originally Posted by jose.fiedler View Post
    .
    Same issue here, it clips some parts of the geo

  11. #41
    New Member User Gallery
    Join Date
    Jun 2012
    Location
    Cleveland Ohio area
    Age
    32
    Posts
    15

    Default

    zbrush just gets better and better. i never stop learning new, and useful techniques
    Derek Matthew Carter

    A man paints with his brains and not with his hands.
    - Michelangelo

  12. #42
    New Member User Gallery
    Join Date
    Jun 2012
    Location
    Cleveland Ohio area
    Age
    32
    Posts
    15

    Default thx, i had the same problem

    Quote Originally Posted by 3djock View Post
    Here is what you need to do to make it the same if you have the latest version, Unified skin> Resolution 32> smooth 0> Geometry> Divide 1 with smt off > divide to 7 with smt on and that will get you the same results as the video. That is the only way I could find.. Cheers
    only got as far as my geo error, and then seeing this answer you gave. off to sculpt, thx again :]
    Derek Matthew Carter

    A man paints with his brains and not with his hands.
    - Michelangelo

  13. #43

    Unhappy Geometry doesn't wrap around

    I have all of my settings the same (Double Sided, Deformation, and Normalized with no Fade) but the effect stops at the edge that I drew on instead of wrapping around the object. What am I doing wrong?

    thank you
    http://www.joshuajayart.com
    Bethesda Game Studios

  14. #44
    Senior Member User Gallery
    Join Date
    Jul 2003
    Location
    Orlando, Florida
    Age
    38
    Posts
    1,282

    Default

    I think you will need to go into your ZTool and go to the display section and turn double sided on and then do your projections. Hope that does the trick!

  15. #45

    Thumbs up

    Quote Originally Posted by nickz View Post
    I think you will need to go into your ZTool and go to the display section and turn double sided on and then do your projections. Hope that does the trick!
    Yes! Thank You!
    http://www.joshuajayart.com
    Bethesda Game Studios

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •