1. #286
    Member User Gallery
    Join Date
    May 2007
    Location
    Italy
    Posts
    55

    Default

    Yes, with the value at 0.1 I obtain the same effect as Brian.
    I also tried with a smaller value, 0.01, and the result is this (ZB4 under Vista 32 bit):

    Nick model arms lower 0_01.jpg

    I hope Nick will be able to regain full control of his creature also under ZB4

    Ciao

  2. #287
    Senior Member User Gallery
    Join Date
    Jul 2003
    Location
    Orlando, Florida
    Age
    39
    Posts
    1,315

    Default

    Hmmm... that is interesting. It looks like part of the arms down layer are working and then parts are not. Has anyone else done any testing with earlier versions of ZB files that have layers and then loaded them into the new Z? I would be interested to know if they are seeing any similarities to what is happening with this model.

    Thanks for looking into this for me!

  3. #288
    Senior Member User Gallery
    Join Date
    May 2005
    Location
    Belgium
    Age
    46
    Posts
    956

    Default

    Hi Nick,

    Just wanted to tell you THANK YOU for the Z-tool.
    It'll be a great study resource.

    Dominiek.
    Happy ZBrushing! Greetings, Dominiek.



  4. #289
    Member User Gallery
    Join Date
    May 2007
    Location
    Italy
    Posts
    55

    Default

    Quote Originally Posted by nickz
    Hmmm... that is interesting. It looks like part of the arms down layer are working and then parts are not. Has anyone else done any testing with earlier versions of ZB files that have layers and then loaded them into the new Z?
    Hi Nick. I made some experiments. First I started in ZB 3.5 r3 with the standard SuperAverage man at Subdiv level 1, and created a layer with the left arm lowered. This is the situation:

    SuperAverage lower arm saved in ZB 3_5 r3.jpg

    Then I started ZB4 and loaded the Ztool, to check if the layer work correctly. Interestingly enough, also in this case, as for your model, ZB4 gave the message ""Updating Additive Shape Layers to a newer format".
    Anyway, this time the shape layer seems working as expected. This is for example the result with a value of 0.5:

    SuperAverage lower arm 0_5 in ZB 4.jpg

    So it seems that, in some ways, the problems with your model could be related to the polygroup structure. For some reasons, some of the groups don't work as the others following the settings of shape layers.

    Hope this helps, ciao.

  5. #290
    Senior Member User Gallery
    Join Date
    Jul 2003
    Location
    Orlando, Florida
    Age
    39
    Posts
    1,315

    Default

    I took a look at this today with my buddy Russell Barton, we found that the problem is happening because this file was created using ZBrush 3.0

    If we use ZBrush 3.0 R3 to created the file (polygroups and layers.) then there is no issue, if it is created with 3.0 then the mesh will explode when you load it.

    The simple work around is this, take your 3.0 file, load it into ZB 3.5R3 and save it out. Now load that file into ZB 4.0 and everything will work as expected.

    Thanks Russell for helping me figure this out!

    Peace,

    NickZ.

  6. #291
    Member User Gallery
    Join Date
    May 2007
    Location
    Italy
    Posts
    55

    Default

    Hi Nick,

    quick and elegant solution, now it works!
    I noticed that, while in ZB 3.5 r3 the execution of the shape layer action for the arms is almost immediate, in ZB4 it takes a certain time. But it is not a big problem, thanks again sincerely for your generosity.

    Ciao

  7. #292
    New Member User Gallery
    Join Date
    Jul 2008
    Posts
    3

    Default

    thankyou very much

  8. #293
    New Member User Gallery
    Join Date
    Nov 2010
    Posts
    1

    Default

    Thanks, very cool man!

  9. #294
    New Member User Gallery
    Join Date
    Aug 2008
    Location
    Portland Oregon
    Posts
    12

    Default

    Has anyone posted the corrected mesh for V4? I don't wish to reinstall an older version of Zbrush.

  10. #295
    Senior Member User Gallery
    Join Date
    Jul 2003
    Location
    Orlando, Florida
    Age
    39
    Posts
    1,315

    Default

    Here is a link to the file that has been loaded in to ZBrush 4.0 and re-saved out.

    https://acrobat.com/#d=SsS76*ATKSr-fzPj9BmRsA


    I'm not sure if you will need an Adobe Acrobat account or not. Let me know if this is the case.

    Peace and Safety to you and your family on this New Years Eve!

  11. #296
    Senior Member User Gallery
    Join Date
    Jul 2003
    Location
    Orlando, Florida
    Age
    39
    Posts
    1,315

    Default New Mesh For The New Year (2011)

    ZBCThumb1.jpg

    After making the last Human Male Athletic model that I provided here on this thread, I used it in a project of mine (Heavy Demon Character)

    Through ought this project I discovered some things that I would like to change on the mesh. Here is the updated new mesh and a video that explains some of the changes that have been made.

    HumanAthleticMaleV2_OverviewScreenV2.jpg

    If you would like to download the model visit one of these links:

    ShareCG.com

    Acrobat.com

    Here is a video that describes some of the changes that have been made:


    Peace,

    NickZ.

  12. #297
    Senior Member User Gallery
    Join Date
    Jan 2005
    Location
    Mac Pro
    Posts
    135

    Default Thank You!

    This is such a generous gift! Thank you and Happy New Year!!

  13. #298
    Senior Member User Gallery
    Join Date
    May 2007
    Location
    Bellevue,WA
    Posts
    339

    Default

    wonderfull model , thank you very much

  14. #299
    Senior Member User Gallery
    Join Date
    Oct 2006
    Location
    Texas
    Posts
    154

    Default

    Thanks a ton, Nick.
    Marc

  15. #300
    Senior Member User Gallery
    Join Date
    Nov 2007
    Location
    Houston, TX
    Age
    36
    Posts
    1,108

    Default

    Thanks so much! We love you Nick!
    A man is solely restricted by his own words.

    ZBrush Sketchpad - Here
    Free Male Hero Ztool

Page 20 of 24 FirstFirst ... 1117181920212223 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •