1. #16
    New Member Follow User Gallery
    Join Date
    Oct 2015
    Location
    USA
    Posts
    27

    Default GoZ for C4D

    Hoping there is news on this soon. Really disrupts workflow. I will keep checking in for good news.

  2. #17

    Default

    I'm really surprised there's not more of a fuss about this.. or are we just trying to be super patient?
    I mean, Pixologic is one of the BEST companies as far as taking great care of their customers, and we certainly appreciate it, but I feel like I need to keep saying more about this because it's very important!

  3. #18

    Default

    up
    please we need Goz for C4D R20
    i love Zbrush

  4. #19
    New Member Follow User Gallery
    Join Date
    May 2017
    Posts
    1

    Default

    Hey there, missing GoZ is really screwing my workflow. All Plugins I use in C4d where updated pretty fast except GoZ.
    Maybe it is more complicated to get this done, but I would really appreciate if this would be solved soon.


  5. #20

    Default

    still waiting
    i love Zbrush

  6. #21

    Default

    Maybe Maxon ought to take responsibility for keeping the plugin up to date. Luxology handles their end and an adept in the Blender community just updated their not-Pixologic-supported plugin for 2.8.

  7. #22
    New Member Follow User Gallery
    Join Date
    Sep 2018
    Posts
    4

    Default

    +1 I'm surprised there isn't more posts on this. I hope this is coming soon!

  8. #23

    Default

    Is there any chance we could have an update guys please? Appreciate it.

  9. #24
    New Member Follow User Gallery
    Join Date
    Oct 2015
    Location
    USA
    Posts
    27

    Default

    Just checking to see if anyone has heard anything. This is a real problem for some of us. There are of course workarounds and R19, but would really appreciate hearing what might be done and when we might expect it.

    Thanks,Q

  10. #25

    Default

    What has it been.. 4 months? A little more? I'd love to know if there is a plan.
    I, for one, am not using ZBrush nearly as much as I used to, and I miss it.
    My workflow was just dependent on GoZ.
    Judging by this thread, though, maybe I am one of just a few?

  11. #26
    New Member Follow User Gallery
    Join Date
    Oct 2015
    Location
    USA
    Posts
    27

    Default

    It is my everyday workflow. I have just gone back to working in C4D r19. Very frustrating.

  12. #27
    New Member Follow User Gallery
    Join Date
    Jan 2019
    Posts
    1

    Default

    I check this page every day! I really hope someone can solve it.

  13. #28
    Senior Member Follow User Gallery
    Join Date
    May 2008
    Location
    Stockholm, Sweden
    Age
    40
    Posts
    168

    Default

    None of the "old" C4D plugins work in R20 because MAXON changed the scripting language for the plugins.. I have R20 since the release, but I'm still only using R19 because of the lack of support of old plugins.. so I guess it's Maxon's "fault".
    My experimental portfolio and blog www.tennet.se

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •