Page 8 of 8 FirstFirst ... 5678
Results 106 to 114 of 114
  1. #106
    New Member Follow User Gallery
    Join Date
    Jul 2012
    Posts
    2

    Exclamation

    incorrect install instruction/compiled:
    NanoTileTextures_4R8.zsc move to %\ZData\ZPlugs64\ , not %\ZStartup\ZPlugs64\
    UPD: Thanks Joseph for the very quick response - the problem is a unworking plugin in 4R8 - MatCap Baker for 4R7.
    Last edited by 5ergunka; 07-19-17 at 02:23 PM. Reason: very quick response from the developer

  2. #107
    Member Follow User Gallery
    Join Date
    Jul 2005
    Location
    Germany / Lübeck
    Age
    45
    Posts
    61

    Default

    Very nice thats works

  3. #108
    Senior Member Follow User Gallery
    Join Date
    Feb 2015
    Location
    Paris
    Posts
    235

    Default

    nope it doesn't works, i don't the need the plugin, Ijust want to help you guys to bring it to work, but sadly i insltalled the R8 build and nothing is working.
    the Ztexturer plugin toolset in my sign is 10 ten more powerful then Joseph's nanotile plugin i don't need it.
    about the error message it's just because zbrush can to read the script entirely and it can't to create the interface of the plugin, so it simply can't to load.
    I did never installed any plugin into zdata/zplug64/ i tested for the first time and it did not worked too.
    well wait for Joseph to about his plugin.
    Plugins & Toolsets for Zbrush 4R8 : zCycler | zTexturer | Twitter | @Facelessmindz

  4. #109
    Senior Member Follow
    User Gallery
    Join Date
    Apr 2005
    Location
    Pittsboro, NC
    Age
    39
    Posts
    648

    Default

    Thanks All!

    The issue displayed appears to be caused by conflicting 4R7 plugins being used with ZBrush 4R8.

    With the changes that occurred with ZScript from ZBrush 4R7 - ZBrush 4R8 it is not advised to use 4R7 plugins until they are updated to function with ZBrush 4R8. In addition to this it I would also suggest not modifying the items in the ZData folder as it can cause issues with your ZBrush licensing

    An updated version of the NanoTile Textures Plugin is now on the ZBrush Download Center. This update should resolve the issue with the conflicting plugins. Hope this helps resolve the issues!

    http://pixologic.com/zbrush/downloadcenter/zplugins/

    -Joseph

  5. #110
    Senior Member Follow User Gallery
    Join Date
    Feb 2015
    Location
    Paris
    Posts
    235

    Default

    Joseph , i never tried to use R7 plugin with R8, when i say it doesn't works, the version tested is the one i get from the page you point us
    i don't retry i don't have the need of your plugin, you might have updated it probably, so other people will tell you if it's fixed or not.
    Plugins & Toolsets for Zbrush 4R8 : zCycler | zTexturer | Twitter | @Facelessmindz

  6. #111
    Member Follow User Gallery
    Join Date
    Jul 2005
    Location
    Germany / Lübeck
    Age
    45
    Posts
    61

    Default

    It works fine for me now!

    Thx alot!

    @f☺celess I was the one who try to use a 4R7 PlugIn

  7. #112
    Senior Member Follow User Gallery
    Join Date
    Feb 2015
    Location
    Paris
    Posts
    235

    Default

    al right thx, so Joseph should had reuploaded the r8 version
    Plugins & Toolsets for Zbrush 4R8 : zCycler | zTexturer | Twitter | @Facelessmindz

  8. #113
    New Member Follow User Gallery
    Join Date
    Mar 2018
    Posts
    1

    Default

    cool!I need this plugin.

  9. #114
    New Member Follow User Gallery
    Join Date
    Feb 2006
    Posts
    5

    Default

    Hey Joseph, I know there are some bugs in 4r8 and 2018, but I wanted to let you know this pops up in 4r8 when using the "new tile tool" option:

    SCRIPT: NanoTileTextures_4R7x64.txt

    ERROR: Brusham_Standard
    IN: [IPress,Brusham_Standard]



    --

    Additionally, I'd like to suggest that there be a singular- easy to find- home for NanoTile Textures as a plugin with Documentation.

    This is a PHENOMENAL tool, and even as I use substance designer for texture generation, I find a tremendous amound of use for NanoTileTextures. Currently, searches for it tend to lead to this thread, and digging through the pages isn't always the easiest way to find the latest information and documentation. The link in the Pixologic Plugin page doesn't seem to have associated documentation or install instructions either.

    As an example, at the moment I'm trying to remember how to address issues with tiling (I seem to be missing array data?) And What the default tools created by the script are meant to do ( I often confuse the Y-Frame-Grab object and the Y-Frame-1 ojbect, as well as the use of the nano tile tool object-cube). I really hope that one day soon this plugin becomes part of the standard Zbrush Package.

Page 8 of 8 FirstFirst ... 5678

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •