1. #1

    Default Nothing happens when exporting from ZBrush to 3ds Max with GoZ

    Hello all !

    I am having difficulties getting GoZ to send my modifications from Zbrush (4R5) to 3ds Max (2012). I am running windows seven 64 bit.
    What I do is the following :
    - I Create a mesh in 3ds Max and export it (or re-export it) to ZBrush using 3ds Max menu GoZ / GoZBrush. The mesh doesn't have a material or anything. This step always works.
    - I click and drag to display it in ZBrush, or if the mesh has already been imported it is automatically updated. This step always works.
    - I modify it in ZBrush.
    - I try to send it back to 3ds Max using GoZ button. This step has problems. It always works the first time (first export after it was imported from 3ds), but then at random times nothing happens. The message "file was saved to disk", and I see some files updated in Users/.../Default folder, 3ds max gets activated, and that's it.

    As you can imagine it's very frustrating to have Zbrush but not GoZ !
    I'd be very grateful if somebody can help me out with this !!

  2. #2
    Senior Member Follow User Gallery
    Join Date
    Apr 2004
    Location
    Netherland
    Posts
    351

    Default

    You probably solved this one already but I was having the same problems this evening so I will put some options here for other folks searching.

    There are two things you can try. First off try and redefine the goz path for max under the preferences dropdown in zbrush. Second just rename the subtool to something slightly different in the subtool menu and re goz. The second one worked for me as there were models (parts) and materials in the max scene with the same name. With a complex model sometimes it is easy to loose track of everything.

  3. #3

    Default

    I found a solution:

    For me was the same problem, nothing happens when export subtool from ZBrush to Max with GoZ (to Maya works).

    And I noticed this is my fault because I used "maxstart.max" file to customize my 3ds Max viewport, and this file confuse the GoZ, so I ignored "maxstart.max" then GoZ again works!!!
    Andor Kollar - Character Artist
    www.kollarandor.com
    ArtStation Sketchbook


  4. #4

    Default Still Facing this same problem..Please help

    The objects from 3dsmax go to zbrush but nothing goes to 3dsmax from zbrush..

    Can you please explain what exactly is to be done : -


    And I noticed this is my fault because I used "maxstart.max" file to customize my 3ds Max viewport, and this file confuse the GoZ, so I ignored "maxstart.max" then GoZ again works!!!

  5. #5

    Default

    You can forget GoZ!

    https://gumroad.com/l/iDdF

    Use Styx! Much much better, faster, more functions...
    I have not much 3ds Max experience with this but with Maya I use many years ago, very good.

    Cheers!
    Andor Kollar - Character Artist
    www.kollarandor.com
    ArtStation Sketchbook


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •