1. #1
    Senior Member Follow User Gallery
    Join Date
    Mar 2008
    Location
    Hamilton, Ontario, Canada
    Age
    38
    Posts
    183

    Default It's Alive! (Halloween Challenge 2012 WIP)

    Hello, I'm starting a bit late. Haven't got anything to post yet, sorry. but will shortly. Everyone's entries look great. lots of talent around. Good luck to all

  2. #2
    Senior Member Follow User Gallery
    Join Date
    Mar 2008
    Location
    Hamilton, Ontario, Canada
    Age
    38
    Posts
    183

    Default props for "it's alive"

    I'm really liking zbrush a lot, especially for modelling low res and hard edge stuff. I'm trying to build all the elements of my scene first before beginning the characters. don't know if i'll have enough time to finish all I want, but will do my best.
    This scene is based on the early Frankenstein films. As practice I'm trying to incorporate some sort of realism in my recentwork. I don't think its super successful yet, but with time I hope to be better. Thanks for stopping by

  3. #3
    Senior Member Follow User Gallery
    Join Date
    Mar 2008
    Location
    Hamilton, Ontario, Canada
    Age
    38
    Posts
    183

    Default day two

    so i got a bit more done today. just getting the scene together really. lots of gizmos to create still, but I'm feeling it.
    Hope you like it. any comments or critiques are welcome.


  4. #4
    Senior Member Follow User Gallery
    Join Date
    Mar 2008
    Location
    Hamilton, Ontario, Canada
    Age
    38
    Posts
    183

    Default Day Three

    So I think I'm pretty much finished the props for my Halloween scene. Had a few questions about transparency and how to better control it. I can easily adjust the shadows cast by differently transparent objects, but i run into issues when i want to control the actual transparency. it always seems transparent, even at %100. what am I doing wrong?


  5. #5
    Senior Member Follow User Gallery
    Join Date
    Mar 2008
    Location
    Hamilton, Ontario, Canada
    Age
    38
    Posts
    183

    Default mad scientist

    here's my mad scientist bust. still a bit of work left to do on him. hope to complete the other characters in the next few days. I'm hoping that my scene is ok for this challenge. really like the look of the black and white horror films of the past.


  6. #6
    Senior Member Follow User Gallery
    Join Date
    Mar 2008
    Location
    Hamilton, Ontario, Canada
    Age
    38
    Posts
    183

    Default Frankenstein's Monster

    I didn't get to finish this bust today but wanted to post it anyways. Still got a bit more to do on this guy. My goal is to not leave ZBrush at all for this competition. I do most of my 3D work in ZBrush now.


  7. #7
    Senior Member Follow User Gallery
    Join Date
    Mar 2008
    Location
    Hamilton, Ontario, Canada
    Age
    38
    Posts
    183

    Default colour

    I wasn't planning to colour this scene, but got a bit carried away with Mr. Frankenstien. I think I'll submit both a black and white and coloured image of this. Everyone's submissions are looked really nice too. having a good time!


  8. #8
    Senior Member Follow User Gallery
    Join Date
    Mar 2008
    Location
    Hamilton, Ontario, Canada
    Age
    38
    Posts
    183

    Default hunchback

    wow, time is really tight now! had a busy last few days and not able to work on this project. got my hunchback character bust done. check it out. still lots of work to do.


  9. #9
    Senior Member Follow User Gallery
    Join Date
    Mar 2008
    Location
    Hamilton, Ontario, Canada
    Age
    38
    Posts
    183

    Default two more days!

    got the bodies into the scene roughly posed at very low sub-division levels. still need to clothe and sculpt them, but I think it should be done in a couple more days. might adjust camera angle too. good luck to everyone participating.


  10. #10
    Senior Member Follow User Gallery
    Join Date
    Mar 2008
    Location
    Hamilton, Ontario, Canada
    Age
    38
    Posts
    183

    Default almost there

    wow, I had tons of problems with zbrush in the last two days. almost everything was corrupt but got to the bottom of it with some help from the good folks at pixologic. thanks for pointing me in the right direction. I pretty much had to go through all scenes and subtools to find the 'safe' ones. what a perfect time to find a bug! anyways, here's my final wip entry. will post very soon. thanks for stopping by.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •