1. #1
    New Member User Gallery
    Join Date
    Mar 2004
    Location
    Michigan, USA
    Posts
    12

    Default intro tutorials are out of date!

    Guys!

    You really need to think about redoing or at least adding some addendums on to the intro video tutorials!

    I am completely new to zbrush and I am starting with zbrush 4R4.

    It's really frustrating, when I am trying to follow the very first tutorials designed for someone that has NEVER seen zbrush before and NOTHING WORKS because the tutorials were recorded for way earlier versions of ZBRUSH!

    For example the VERY FIRST intro tutorial in the zclassroom opens the file and there is already a zsphere in the display! When 4R4 starts there is just a blank canvas!

    The instructor then double clicks on ztools in the lightbox that are there by default and they appear on the canvas removing the tool that was previously there.

    In 4R4 you have to click the tools tab. Then the instructor brings a tool into the canvas by double clicking on it. When you double click in 4R4 the tool does not appear on the canvas!

    In 4R4 I have to pick the ztool and then draw it onto the canvas!

    Then the instructor just starts drawing on the zsphere and the lightbox closes and he is sculpting with symetry onto the sphere!

    In 4R4 when I try to follow I just drag more zpheres onto the canvas! I cannot sculpt. I am not in symetry mode. I don't know how to turn on sculpting or get into the same mode as the instructor and by this point I am ready to throw the god damn computer at the wall because I can't even take my first baby steps using the program because up to this point nothing I do matches what happens in the videos!

    Can you imaginge the frustration when I cannot reproduce anything in the first 10 minute video!

    I mean jesus the last straw was when the instructor goes to prefs and reinitializes zbrush and then simply clicks the default startup script button and a sphere pops up in the canvas and then I try it and nothing happens at all when I press the default startup script button. NOTHING!

    I mean I am ready for he neighbors to call the police on me I am screaming and cussing like a sailor at the top of my lungs literrally losing my voice screaming at the computer!

    Please for the love of god make some new videos that work with the latest version of zbrush.
    Last edited by ctbram; 07-28-12 at 07:54 PM.

  2. #2
    New Member User Gallery
    Join Date
    Nov 2012
    Location
    North/Central New Jersey
    Posts
    10

    Default

    Quote Originally Posted by ctbram View Post
    Guys!

    You really need to think about redoing or at least adding some addendums on to the intro video tutorials!

    I am completely new to zbrush and I am starting with zbrush 4R4.

    It's really frustrating, when I am trying to follow the very first tutorials designed for someone that has NEVER seen zbrush before and NOTHING WORKS because the tutorials were recorded for way earlier versions of ZBRUSH!

    For example the VERY FIRST intro tutorial in the zclassroom opens the file and there is already a zsphere in the display! When 4R4 starts there is just a blank canvas!

    The instructor then double clicks on ztools in the lightbox that are there by default and they appear on the canvas removing the tool that was previously there.

    In 4R4 you have to click the tools tab. Then the instructor brings a tool into the canvas by double clicking on it. When you double click in 4R4 the tool does not appear on the canvas!

    In 4R4 I have to pick the ztool and then draw it onto the canvas!

    Then the instructor just starts drawing on the zsphere and the lightbox closes and he is sculpting with symetry onto the sphere!

    In 4R4 when I try to follow I just drag more zpheres onto the canvas! I cannot sculpt. I am not in symetry mode. I don't know how to turn on sculpting or get into the same mode as the instructor and by this point I am ready to throw the god damn computer at the wall because I can't even take my first baby steps using the program because up to this point nothing I do matches what happens in the videos!

    Can you imaginge the frustration when I cannot reproduce anything in the first 10 minute video!

    I mean jesus the last straw was when the instructor goes to prefs and reinitializes zbrush and then simply clicks the default startup script button and a sphere pops up in the canvas and then I try it and nothing happens at all when I press the default startup script button. NOTHING!

    I mean I am ready for he neighbors to call the police on me I am screaming and cussing like a sailor at the top of my lungs literrally losing my voice screaming at the computer!

    Please for the love of god make some new videos that work with the latest version of zbrush.
    I am having the same experience trying to learn ZBrush 4R4 with lynda.com "ZBrush 4 Essential Training" tutorial video class. It seems though now that I am checking them out, the ZClassroom video tuts have been updated. I better write a stern letter to lynda.com.
    Last edited by Craftmatic; 11-17-12 at 02:29 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •