1. #1
    New Member Follow User Gallery
    Join Date
    May 2012
    Posts
    4

    Question Sculptris wont load on my windows vista machine.

    Every time I attempt to open sculptris, I get an error message that it has stopped working, and that it is a DEP conflict. Help please I would love to try this program out.

    Steffy

  2. #2
    Member Follow User Gallery
    Join Date
    Dec 2011
    Location
    UK
    Age
    74
    Posts
    87

    Default

    Try a fresh install.

  3. #3
    New Member Follow User Gallery
    Join Date
    May 2012
    Posts
    4

    Default

    Should I re-download?

  4. #4
    Senior Member Follow User Gallery
    Join Date
    Jun 2011
    Posts
    888

    Default

    You need A ATI or Nvidia Graphics card .. the Intels won't work .....

  5. #5
    New Member Follow User Gallery
    Join Date
    May 2012
    Posts
    4

    Default

    According to Device Manager I have onboard NVIDIA GeForce 6100 nForce 430 (Microsoft Corporation - WDDM)

    I also have available an ATI Radeon 2400 currently in another Tower.

    Thanks again.
    Last edited by Steffy4s3; 05-20-12 at 07:39 AM.

  6. #6
    Senior Member Follow User Gallery
    Join Date
    Jun 2011
    Posts
    888

    Default re

    update your graphics card drivers .... just visit the Nvidia site ..

  7. #7
    New Member Follow User Gallery
    Join Date
    May 2012
    Posts
    4

    Default

    Thank you so much! I got it working now. Now to Play! I have been using Bryce to model in but this looked like it was right up my alley.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •