1. #1
    New Member Follow User Gallery
    Join Date
    Jun 2005
    Location
    Alberta, Canada
    Age
    28
    Posts
    2

    Default 1 button click to a better life sculpting!

    So I learned of this option today in Zbrush and thought I would share here so others that have had the same issues will know how to fix them in one very quick easy button click!

    Let me set the stage for you, your sculpting away say on a inner ear, your loving your sculpt! then you rotate the camera to find you have destroyed the back side of the ear because you forgot to set up polygroups and hide sections or forgot to mask the back. Seeing this you scream out WHY!!!!!!!!!!!!!!! (insert questionable language here of your choosing) then set about undoing or trying to fix the now destroyed area or just giving up and opening a old save and doing it again the "right" way...


    Well no longer



    Simply just go to "Brush" and down to "Auto Masking" then click "BackFaceMask" never again have this issue!!! to make sure your "Shift option" "Smooth" also has this applied hold shift well in the menu and the button will become deselected click it again well holding "shift" and now both will have this setting applied!!! (Note this is a per brush option...)

    Hope this helps, it sure made my day learning of this button!!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Zbrush-sculpting-good.jpg 
Views:	101 
Size:	419.2 KB 
ID:	306533  
    Last edited by zoox; 05-07-12 at 10:58 PM.

  2. #2
    New Member Follow User Gallery
    Join Date
    Nov 2011
    Posts
    2

    Default

    Thank you! This was helpful.

  3. #3

    Default

    Thank you!!!! This has just saved my sanity! It is always the rather simple one button solutions that make us aware of how little we know ;P

  4. #4
    New Member Follow User Gallery
    Join Date
    Aug 2007
    Posts
    16

    Default

    Thank you very much!

  5. #5

    Default

    How many times I had to switch to a smaller brush when working on fingers and toes

    Helped a lot, thanks bro

  6. #6
    Member Follow User Gallery
    Join Date
    Aug 2012
    Location
    Leeds, UK
    Posts
    48

    Default

    Is there any way to have backface masking on for all brushes by default? If not, maybe Pixologic might want to consider flipping the default on this.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •