There have been some interface changes between versions 4R2b and 4R3; this will be what is causing the error. You will need to wait until Svengali updates the plugin for 4R3.